Full service has now been restored. Thank you again for your patience.
Posted Nov 07, 2024 - 15:31 EST
Monitoring
Our services are returning back to operation, We are continuing to monitor as we restore full functionality back to the platform.
Thank you for your patience on this issue, and our apologies for the inconvenience
Posted Nov 07, 2024 - 15:22 EST
Update
We have identified an issue with our underlying hosting infrastructure and are working with our Provider to resolve this as soon as we can.
Posted Nov 07, 2024 - 15:02 EST
Identified
We are currently experiencing a outage to our Platform that is affecting all US hosted services. Our engineers are working to restore functionality as soon as possible.
Posted Nov 07, 2024 - 14:38 EST
This incident affected: Zift Platform and Zift Portal.